Release

Incident Report for EntryReady

Resolved

[Backend]

Version 2.9.0 is here!

This update brings key improvements to performance, reliability, and automation.

What’s new:

Smarter device and door connections
Better automation options for door schedules
Stronger integration with external systems
Expanded event tracking

What’s fixed:

Improved card blacklisting and staff reactivation
More stable wall reader and device updates
General performance and security enhancements
✅ A smoother, more reliable experience overall.

[Frontend]

Version 2.8.0 is live!

This release focuses on improving reliability, adding flexibility to automation, and enhancing system usability.

What’s new:

New device and door configuration options, including advanced timed toggle settings
Added audit tracking for devices to improve visibility and troubleshooting
Updated authentication options with support for OAuth 2.0
Refreshed labels and filters for better clarity and easier navigation

What’s fixed:

Improved stability when editing reservations and devices
Fixed occasional errors when deleting or removing devices
Resolved issues with event updates and network communications
General bug fixes and security updates

✅ Smarter controls, smoother performance, and stronger security — all in one update.
Posted Oct 02, 2025 - 10:00 EDT